Product Information
The Cisco Catalyst C1200-48P-4X is a smart switch with 48 Gigabit PoE+ ports and four 10G SFP+ uplinks. It shares a 375 W PoE budget and offers 176 Gbps of switching capacity with Layer 3 features for small business networks.
Key Features
- 48 x 10/100/1000 RJ-45 PoE+ ports
- 4 x 10G SFP+ uplinks
- 375 W PoE budget
- 176 Gbps switching capacity
- Smart managed, Layer 3 features
- Rack mount kit included
Product Information
Brand: Cisco
Manufacturer: Cisco Systems
Product Line: Cisco Catalyst
Model: 1200-48P-4X
Product Type: Switch
Subcategory: Network hubs and switches
Packaged Quantity: 1
Color Category: White
Network and Communication
Advanced Switching: Layer 3
Switching Type: Gigabit Ethernet
Manageable: Yes
Remote Management: CLI, DHCP, HTTP, HTTPS, ICMP, RADIUS, RMON, SCP, SNMP, SNMP 2c, SNMP 3, SSH, SSH-2, Syslog, Telnet, TFTP
Routing Protocol: Bounjour, CIDR, IGMP, IGMPv2, IGMPv3, MLD, MLDv2, MSTP, RSTP, Static IP routing, STP
Authentication Method: RADIUS
Performance: Forwarding rate (64-byte packets): 130.94 Gbps, Switching capacity: 176 Gbps
Capacity: ACL rules: 512, Active VLANs: 255, IGMP multicast groups: 255, IPv4 interfaces: 16, IPv4 routes (static): 32, Link aggregation groups: 4, Link aggregation ports: 8, MSTP instances: 8, Packet buffer size: 3 MB, Priority queues: 8, PVST+ instances: 126, RPVST+ instances: 126
MAC Address Table Size: 8000 entries
Jumbo Frame Support: 9000 bytes
Features: 1 fan, ACL support, Auto Surveillance VLAN, Boot integrity, BOOTP support, Broadcast Storm Control, Cable Diagnostics Function, Cable length detection, CDP, Chip guard, CoS, DAD, DHCP client, DHCP relay, DHCP server, DiffServ support, DNS client, DoS attack prevention, DoS protection, DSCP based CoS, Eco-friendly button, Energy-Efficient Ethernet (EEE), EQS, GARP, Guest VLAN, GVRP, HoL Blocking Prevention, IGMP querier, IGMP snooping, Ingress rate limiting, IPv4 and IPv6 dual stack, LACP, LAG, Layer 3 routing, Link Aggregation, LLDP, LLDP-MED, Loopback detection, MSTP support, Multicast Storm Control, Path MTU discovery, Port grouping, Port mirroring, Port Security, Port-based VLAN, PVST+, QoS, Remote firmware upgrade, Reset button, RPVST+, SCP, SCT, SNMP trap, SNTP support, SP, SSD, Storm Control, STP loop guard, Tag-based VLANs, TCP congestion, TCP/UDP proxy, Telnet client, Telnet server, TFTP support, Time-based port operation, ToS, Trustworthy systems, UDP, Unicast Storm Control, Unknown Storm Control, VLAN management, VLAN mirroring, VLAN support, Voice VLAN, VSDP, WRR, WRR queuing, Zero-Touch Deployment
Smart: Yes
Connectivity
Ports: 48
Port Quantity: 48
Port Type: 10/100/1000 (PoE+)
Ports (2nd) Quantity: 4
Ports Type (2nd): 10 Gigabit SFP+
Interface Provided: 1 x console RJ-45, 1 x USB-C console, 4 x 10GBase-X SFP+, 48 x 10/100/1000 Base-T (PoE+) RJ-45
Power Over Ethernet (PoE): PoE+
Power
Device Type: Internal power supply
Required Voltage: AC 100-240 volt
Frequency: 50 - 60 hertz
PoE Budget: 375 watt
Memory and Processor
Processor Brand: ARM
Clock Speed: 1.4 GHZ
RAM Installed: 1 GB
Memory Technology: DDR4 SDRAM
Flash Memory Installed: 512 megabyte
Physical Characteristics
Form Factor (Hubs & Switches): Rack-mountable
Status Indicators: Link/activity/speed, PoE, System
Dimensions and Weight
Height: 1.7 inch
Width: 17.5 inch
Depth: 13.8 inch
Weight: 11.97 lbs
Included Items
Included Accessories: Mounting kit, Pointer card
Certifications and Listing
Compliant Standards: IEEE 802.1ab (LLDP), IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Compliant Standards: CSA 22.2, FCC CFR47 Part 15, Plug and Play, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC1981, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2460, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC3484, RFC3595, RFC4007, RFC4291, RFC4293, RFC4330, RFC4443, RFC4861, RFC4862, RFC5214, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC854, RFC855, RFC856, RFC858, RFC879, RFC894, RFC896, RFC919, RFC920, RFC922, RFC950, RFC951, UL 62368, WEEE
ENERGY STAR Certified: No
EPEAT Compliant: No
TCO Certified: No
Not sure this fits your network? Send us your current switch, router or chassis model and the DatorPro team will confirm compatibility before you order.
