Skip to product information
1 of 1

Cisco

Cisco Catalyst 1300 C1300-24XT 24-Port 10GBASE-T Switch, 4x 10G Combo

Cisco Catalyst 1300 C1300-24XT 24-Port 10GBASE-T Switch, 4x 10G Combo

SKU:C1300-24XT

Regular price $3,637.99 USD
Regular price Sale price $3,637.99 USD
Sale Sold out
Shipping calculated at checkout.
Quantity
View full details

Product Information

The Cisco Catalyst C1300-24XT is a managed switch with 24 RJ-45 ports at 10GBASE-T and four 10G combo ports that take RJ-45 or SFP+. It offers 480 Gbps of switching capacity and Layer 2 and Layer 3 features with a web dashboard for small business networks.

Key Features
- 24 x 10GBASE-T RJ-45 ports
- 4 x 10G RJ-45/SFP+ combo ports
- 480 Gbps switching, 357 Mpps
- Layer 3 managed
- 1 GB RAM, 512 MB flash
- Rack mount kit included

Product Information
Brand: Cisco
Manufacturer: Cisco Systems
Product Line: Cisco Catalyst
Model: 1300-24XT
Product Type: Switch
Subcategory: Network hubs and switches
Packaged Quantity: 1
Color Category: White

Network and Communication
Advanced Switching: Layer 3
Switching Type: 10 Gigabit Ethernet
Manageable: Yes
Remote Management: CLI, DHCP, HTTP, HTTPS, ICMP, RADIUS, RMON, SCP, SNMP, SNMP 2c, SNMP 3, SSH, SSH-2, Syslog, Telnet, TFTP
Routing Protocol: CIDR, IGMP, IGMPv2, IGMPv3, MLD, MLDv2, MSTP, Policy-based routing (PBR), RIP-2, RSTP, Static IP routing, STP
Authentication Method: RADIUS, TACACS+
Performance: Forwarding rate (64-byte packets): 357.12 Mpps, Switching capacity: 480 Gbps
Capacity: ACL rules: 1024, IGMP multicast groups: 2000, IPv4 interfaces: 128, IPv4 routes (static): up to 990, Link aggregation groups: 8, Link aggregation ports: 8, MSTP instances: 8, Packet buffer size: 1.5 MB, Priority queues: 8, RPVST+ instances: 126, VLAN IDs: 4093
MAC Address Table Size: 16000 entries
Jumbo Frame Support: 9000 bytes
Features: ACL support, Address Resolution Protocol, ARP inspection, ATP, Auto Surveillance VLAN, Boot integrity, BOOTP support, BPDU Guard, Broadcast Storm Control, Cable length detection, Chip guard, Cisco NG PnP Protocol, CLI management, CPE VLAN, DAD, DAI, DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 guard, DiffServ support, DNS client, DoS attack prevention, DoS protection, DSCP based CoS, Dynamic routing, Eco-friendly button, Energy-Efficient Ethernet (EEE), Fanless, FHS, GARP, Guest VLAN, GVRP, High Availability, HoL Blocking Prevention, IGMP proxy, IGMP querier, IGMP snooping, IP source guard, IPMB, IPv4 and IPv6 dual stack, iSCSI traffic optimization, LACP, LAG, Layer 3 routing, LLDP, LLDP-MED, Loopback detection, MAC address authentication, MAC based VLAN, MLD proxy, MLD snooping, MSTP support, Multicast Storm Control, MVR, NDP, Path MTU discovery, Persistent PoE, PoE scheduling, Port mirroring, Port Security, Private VLAN, Protocol-based VLANs support, PVE, PVST+, Q-in-Q tunneling, QoS, RA guard, Reset button, Router advertisement guard, RPVST+, RSPAN, RSTP, SCP, SCT, sFlow, SSD, Storm Control, STP loop guard, STP Root Guard, STP support, TCP congestion, Telnet client, Telnet server, Time-based port operation, ToS, TPID, Trustworthy systems, UDLD, UDP, Unicast Storm Control, Unknown Storm Control, VLAN management, VLAN mirroring, VLAN support, Web authentication, WRR, Zero-Touch Deployment
Smart: Yes

Connectivity
Ports: 24
Port Quantity: 24
Port Type: 10 Gigabit Ethernet
Ports (2nd) Quantity: 4
Ports Type (2nd): Combo 10 Gigabit SFP+/RJ-45
Interface Provided: 1 x console RJ-45, 1 x RJ-45, 1 x USB, 1 x USB-C console, 24 x 10GBase-T RJ-45, 4 x 10GBase-T/10GBase-X RJ-45/SFP+

Power
Device Type: Internal power supply
Required Voltage: AC 100-240 volt
Frequency: 50/60 hertz
Power Consumption Operational: 78.6 watt

Memory and Processor
Processor Brand: ARM
Clock Speed: 1.4 GHZ
RAM Installed: 1 GB
Memory Technology: DDR4 SDRAM
Flash Memory Installed: 512 megabyte

Physical Characteristics
Form Factor (Hubs & Switches): Rack-mountable
Status Indicators: Link/activity/speed, PoE, System

Dimensions and Weight
Height: 1.7 inch
Width: 17.5 inch
Depth: 9.4 inch
Weight: 6.13 lbs

Included Items
Included Accessories: Mounting kit, Pointer card

Certifications and Listing
Compliant Standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3ae, IEEE 802.3af, IEEE 802.3an, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Compliant Standards: CSA 22.2, FCC CFR47 Part 15, Plug and Play, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC1981, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2460, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC3484, RFC3595, RFC4007, RFC4291, RFC4293, RFC4330, RFC4443, RFC4861, RFC4862, RFC5214, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC854, RFC855, RFC856, RFC858, RFC879, RFC894, RFC896, RFC919, RFC920, RFC922, RFC950, RFC951, UL 62368, WEEE
ENERGY STAR Certified: No
EPEAT Compliant: No
TCO Certified: No

Not sure this fits your network? Send us your current switch, router or chassis model and the DatorPro team will confirm compatibility before you order.