Skip to product information
1 of 1

Cisco

Cisco Catalyst IE-3100-8T2C-E Rugged 10-Port Gigabit Industrial Switch

Cisco Catalyst IE-3100-8T2C-E Rugged 10-Port Gigabit Industrial Switch

SKU:IE-3100-8T2C-E

Regular price $1,974.99 USD
Regular price Sale price $1,974.99 USD
Sale Sold out
Shipping calculated at checkout.
Quantity
View full details

Product Information

The Cisco Catalyst IE3100 (IE-3100-8T2C-E) is a compact rugged switch with eight Gigabit RJ-45 ports and two Gigabit combo ports. It supports MRP and REP ring redundancy, runs from -40 to 167 F on 12-48 V DC and mounts on a DIN rail, which fits tight industrial cabinets.

Key Features
- 8 x 10/100/1000 RJ-45 ports
- 2 x Gigabit combo ports
- MRP and REP ring redundancy
- -40 to 167 F operating range
- 12-48 V DC input
- DIN rail mount

Product Information
Brand: Cisco
Manufacturer: Cisco Systems
Product Line: Cisco Catalyst
Model: IE3100 Rugged Series
Product Type: Switch
Subcategory: Network hubs and switches
Packaged Quantity: 1
Color Category: Black

Network and Communication
Remote Management: DHCP, Modbus, NETCONF, RESTCONF, SNMP
Capacity: IGMP groups: 512, IPv4 unicast indirect routes: 2000, Queues per port (egress): 8, STP instances: 128, Unicast MAC addresses: 8000, VLAN groups: 256
Features: Layer 2 switching, Media Redundancy Protocol (MRP), Resilient Ethernet Protocol (REP)

Connectivity
Ports: 10
Port Quantity: 8
Port Type: 10/100/1000
Ports (2nd) Quantity: 2
Ports Type (2nd): Combo Gigabit
Interface Provided: 1 x console RJ-45, 1 x micro-USB mini-USB, 2 x 1000Base-TX, 8 x 10/100/1000 Base-T RJ-45

Power
Device Type: External power adapter
Provided Voltage: 12 - 48 volt
Output Current: 2 ampere

Memory and Processor
RAM Installed: 4 GB

Technical Information
Min Operating Temperature: -40 degree Fahrenheit
Max Operating Temperature: 167 degree Fahrenheit
Operating Humidity: 5 - 95% (non-condensing)
Min Storage Temperature: -40 degree Fahrenheit
Max Storage Temperature: 185 degree Fahrenheit
MTBF: 854,560 Hours

Physical Characteristics
Form Factor (Hubs & Switches): DIN rail mountable

Dimensions and Weight
Height: 4.3 inch
Width: 5 inch
Depth: 3 inch
Weight: 30.33 ounce

Certifications and Listing
Compliant Standards: AS/NZS CISPR 24, AS/NZS CISPR 32 Class A, BSMI CNS13438, Class A, China RoHS, CSA C22.2 No. 213, EN 50121-3-2, EN 50121-4, EN 55032 Class A, EN 61131-2, EN 61326, EN 61373, EN55024, EU RoHS, FCC 47 CFR Part 15 B Class A, ICES-003 Class A, IEC 60068-2-14, IEC 60068-2-27, IEC 60068-2-3, IEC 60068-2-30, IEC 60068-2-52, IEC 60068-2-6, IEC 60068-2-60, IEC 60068-2-64, IEC 60079-0, IEC 60079-15, IEC 60079-7, IEC 62368-1, IEC/EN 61000-4-10, IEC/EN 61000-4-29, IEC/EN 61000-4-3, IEC/EN 61000-4-4, IEC/EN 61000-4-5, IEC/EN 61000-4-6, IEC/EN 61000-4-8, IEC/EN 61000-4-9, IEC/EN 61000-6-1, IEC/EN 61000-6-2, IEC/EN 61000-6-4, IEC/EN 61010-2-201, IEC/EN/EN61000-4-2, IP30, ISO 12944-6, KN32/35, Class A, NEMA TS-2, ODVA Class 2 Thin, RCM, RFC768, RFC783, RFC791, RFC792, UL 121201, UL/CSA 60079-0, UL/CSA 61010-2-201, UL/CSA 62368-1, UL/CSA60950-1, VCCI Class A
Compliant Standards: IEEE 1588v2, IEEE 1613, IEEE 802.1ab (LLDP), IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3ah, IEEE 802.3u, IEEE 802.3z
ENERGY STAR Certified: No
EPEAT Compliant: No
TCO Certified: No

Warranty
Limited Warranty: 5 Year
Service & Support Details: Limited hardware warranty - 5 years

Not sure this fits your network? Send us your current switch, router or chassis model and the DatorPro team will confirm compatibility before you order.