Product Information
The HPE J9147A is the ProCurve 2910al-48G, a 1U managed stackable switch with 44 Gigabit RJ-45 ports (10/100/1000, auto-sensing) plus 4 dual-personality SFP ports.
Key Features
- 16000 entry MAC address table
- Flow control, VLANs, auto MDI/MDI-X and port mirroring
- DHCP, BOOTP and ARP support
- IPv6, QoS and jumbo frames
Condition: Refurbished (Grade A - Clean)
Warranty: 30 Days Warranty
Specifications
Brand: HPE
Model: J9147A
MPN: J9147A
General
Device Type: Switch - 48 ports - managed - stackable
Enclosure Type: Rack-mountable 1U
Subtype: Gigabit Ethernet
Ports: 48 x 10/100/1000 + 4 x shared SFP
Max Units In A Stack: 16
Routing Protocol: RIP-1, RIP-2, static IP routing
Remote Management Protocol: SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, Telnet, SNMP 3, SNMP 2c, HTTP
Encryption Algorithm: SSL
Authentication Method: RADIUS, TACACS+, Secure Shell v.2 (SSH2)
Features: Flow control, DHCP support, BOOTP support, ARP support, VLAN support, auto-uplink (auto MDI/MDI-X), port mirroring, manageable, IPv6 support, Quality of Service (QoS), Jumbo Frames support
Processor: 2 x ARM ARM1156T2-S: 515 MHz
RAM: 512 MB SDRAM
Flash Memory: 4 MB flash
Status Indicators: Port transmission speed, link/activity Technical Specifications
Configuration
Routing table size: 2000 entries
Networking
Address table size: 16000 entries
Management features: HPE PCM+; HPE PCM; command-line interface; Web browser; out-of-band management (serial RS-232C)
Device management: RFC 1591 DNS (client); HTML and telnet management
General protocols: IEEE 802.1D MAC Bridges; IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s Multiple Spanning Trees; IEEE 802.1v VLAN classification by Protocol and Port; IEEE 802.1w Rapid Reconfiguration of Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol (LACP); IEEE 802.3x Flow Control; RFC 768 UDP; RFC 783 TFTP Protocol (revision 2); RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 854 TELNET; RFC 868 Time Protocol; RFC 951 BOOTP; RFC 1058 RIPv1; RFC 1350 TFTP Protocol (revision 2); RFC 2030 Simple Network Time Protocol (SNTP) v4; RFC 2131 DHCP; RFC 2453 RIPv2; RFC 3046 DHCP Relay Agent Information Option
IP Multicast: RFC 3376 IGMPv3 (host joins only)
IPv6: RFC 1981 IPv6 Path MTU Discovery; RFC 2460 IPv6 Specification; RFC 2710 Multicast Listener Discovery (MLD) for IPv6; RFC 2925 Remote Operations MIB (Ping only); RFC 3019 MLDv1 MIB; RFC 3315 DHCPv6 (client only); RFC 3513 IPv6 Addressing Architecture; RFC 3596 DNS Extension for IPv6; RFC 3810 MLDv2 (host joins only); RFC 4022 MIB for TCP; RFC 4113 MIB for UDP; RFC 4251 SSHv6 Architecture; RFC 4252 SSHv6 Authentication; RFC 4253 SSHv6 Transport Layer; RFC 4254 SSHv6 Connection; RFC 4293 MIB for IP; RFC 4419 Key Exchange for SSH; RFC 4443 ICMPv6; RFC 4541 IGMP & MLD Snooping Switch; RFC 4861 IPv6 Neighbor Discovery; RFC 4862 IPv6 Stateless Address Auto-configuration
MIBs: RFC 1213 MIB II; RFC 1493 Bridge MIB; RFC 1724 RIPv2 MIB; RFC 2021 RMONv2 MIB; RFC 2613 SMON MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB; RFC 2665 Ethernet-Like-MIB; RFC 2668 802.3 MAU MIB; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2737 Entity MIB (Version 2); RFC 2863 The Interfaces Group MIB; RFC 2925 Ping MIB
Network management: IEEE 802.1AB Link Layer Discovery Protocol (LLDP); RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3176 sFlow; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED); SNMPv1/v2c/v3; XRMON
QoS/Cos: RFC 2474 DiffServ Precedence, including 8 queues/port; RFC 2597 DiffServ Assured Forwarding (AF); RFC 2598 DiffServ Expedited Forwarding (EF); Ingress Rate Limiting
Security: IEEE 802.1X Port Based Network Access Control; RFC 1492 TACACS+; RFC 2138 RADIUS Authentication; RFC 2866 RADIUS Accounting; Secure Sockets Layer (SSL)
Latency:
1000 Mb Latency: < 2.9 µs (FIFO 64-byte packets);
10 Gbps Latency: < 1.3 µs (FIFO 64-byte packets) Memory and processor
Processor: Dual ARM1156T2S @ 515 MHz, 4 MB flash, packet buffer size: 6 MB, 1 GB compact flash, 512 MB SDRAM
Performance
Throughput: up to 131 million pps
Switching capacity: 176 Gbps
Ports: 44 auto-sensing 10/100/1000 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T),
Media Type: Auto-MDIX, Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only; 4 dual-personality ports, each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or as a mini-GBIC slot (for use with mini-GBIC transceivers); 1 RJ-45 serial console port; Supports a maximum of 4 10-GbE ports, with optional module Power Power: The switch automatically adjusts to any voltage between 100-127 and 200-240 volts and either 50 or 60 Hz
Power consumption: 105 W
Power consumption (standby): 64 W
Input frequency: 50 / 60 Hz
Input operating current: 2.1 / 1.1 A
Input voltage: 100-127 / 200-240 VAC
System
Form factor: 1U height
Environmental information
Operating temperature range: 32 to 131°F
Heat dissipation: 356 BTU/hr (376 kJ/hr)
Acoustic pressure emissions: Power: 53.5 dB, Pressure: 39.4 dB, DIN 45635T.19 per ISO 7779
Operating altitude (imperial): up to 10000 ft.
Storage humidity: 15 to 95% @ 149°F (65°C) (non-condensing)
Compliance information
Electromagnetic compatibility: FCC part 15 Class A; EN 55022/CISPR-22 Class A; VCCI Class A
Immunity standard: EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; IEC 61000-3-2; IEC 61000-3-3
Safety: EN 60950/IEC 60950; CAN/CSA 22.2 No. 60950; EN 60825; UL 60950
Compliant Standards: IEEE 802.3, IEEE 802.3u, IEEE 802.1D, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3x, IEEE 802.3ad (LACP), IEEE 802.1w, IEEE 802.1x, IEEE 802.1s
Physical information
Weight: 11.2 lb.
Dimensions (W x D x H): 14.4 x 17.42 x 1.73 in.
Not sure this fits your network? Send us your switch or enclosure model and the DatorPro team will confirm compatibility before you order.
